<!DOCTYPE html> <!--[if lt IE 7]> <html  class="ballinaadvocate rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="ballinaadvocate rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="ballinaadvocate rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="ballinaadvocate rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="ballinaadvocate rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <script type="text/javascript">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</script> <title>FFA responds to Australia’s shock Cup boycott threat | Ballina Shire Advocate</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="Foreign Minister Julie Bishop sent a fright through football fans on Tuesday as she talked about Australia possibly withdrawing from the World Cup in Russia"> <meta name="author" content=""> <meta name="keywords" content="ffa, julie-bishop, russia-world-cup, world-cup-boycott"> <meta name="robots" content="noarchive"> <meta property="fb:app_id" content="135912773099577"> <meta property="og:site_name" content="Ballina Shire Advocate"> <meta property="og:title" content="FFA responds to Australia’s shock Cup boycott threat" /> <meta property="og:description" content="Foreign Minister Julie Bishop sent a fright through football fans on Tuesday as she talked about Australia possibly withdrawing from the World Cup in Russia 

" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2018/03/27/imagev1723242a9a51914382d617ef1eff98adc-ldk1ocbswdv5r8nzzp2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2018/03/27/imagev1723242a9a51914382d617ef1eff98adc-ldk1ocbswdv5r8nzzp2_ct300x300.jpg" /> <meta property="og:url" content="https://www.ballinaadvocate.com.au/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@ballinaAdvocate" /> <meta name="twitter:title" content="FFA responds to Australia’s shock Cup boycott threat" /> <meta name="twitter:description" content="Foreign Minister Julie Bishop sent a fright through football fans on Tuesday as she talked about Australia possibly withdrawing from the World Cup in Russia 

" /> <meta name="twitter:image" content="https://media.apnarm.net.au/media/images/2018/03/27/imagev1723242a9a51914382d617ef1eff98adc-ldk1ocbswdv5r8nzzp2_ct300x300.jpg" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/188.10/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/188.10/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/188.10/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/188.10/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/188.10/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

.sourceWrapper img {
    max-height: 45px;
}
</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.17.0/raven.min.js"></script> <script>
        if (window.Raven != undefined) {
            Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
                tags: {
                    site: 'production'
                },
                release: '188.10',
                whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
                ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
            }).install();
        }
    </script> <script src="https://media.apnarm.net.au/static/188.10/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "northern-rivers";
        pageData.url = pageData.genBasicURL("/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/");
        pageData.site = "bsa";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "Sport, Sport > Soccer"
        pageData.title = "FFA responds to Australia’s shock Cup boycott threat";
        pageData.authors = "";
        pageData.sector = "sport";
        pageData.subsector = "soccer";
        pageData.source = ""
        pageData.tags = "ffa, julie bishop, russia world cup, world cup boycott";
        pageData.pageType = "article";
        pageData.isPremium = ("False" === "True") ? true : false;
    </script> </head> <body class="newsEntryBody wonted"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5307";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3436/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="hat-inner"> <div class="hat-left"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <span class="navbar-toggle-text hamburger-toggle">Menu</span> </div> <div class="hat-right"> <form action="/search/" method="get" class="hat-search" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> <button type="submit"><span class="icon-search"></span></button> </form> <div class="hat-link featured only-non-authenticated-user"> <a href="/my-account/login/?next=/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/">Login</a> </div> <div class="hat-link only-authenticated-user"> <div id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                        Hi <span data-user-property="first_name"></span> <div class="small-profile small-profile-25px"><img id="hatProfileImg" /></div> <b class="caret"></b> </a> <ul class="dropdown-menu"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/notifications-list/">
                                    My Notifications
                                    <span class="notify-new hide"><span class="notify-count"></span></span> </a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> <li> <a href="/my-account/logout/?next=/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/">Logout</a> </li> </ul> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/ballinaadvocate.png" alt="Ballina Shire Advocate" /> <img id="subscriberIcon" class="only-subscribed-user" src="https://media.apnarm.net.au/static/188.10/images/news_plus.svg" alt="Subscriber Icon" width="20"> </a> </div> </header> </div> <nav class="sitenav"> <div class="nav-overlay"></div> <div class="primaryNav"> <div class="close-nav"> <span class="icon-cross"></span> </div> <ul class="nav nav-pills topNav"> <div class="weatherModuleHat" data-weather='{"cookieName":"weather_locality_northernrivers"}' data-locality='Grafton'> <div class="left-col"> <a href="http://www.ballinaadvocate.com.au/weather/northern-rivers/grafton/"> <div class="weather-detail"> <span class="detail-temp">21-27&deg;C</span> <span class="desc-temp">Possible shower</span> </div> </a> </div> <div class="right-col"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                    Northern Rivers
                                </span> </a> </li> </div> <ul class="dropdown-menu"> <div class="adjust-list"> <ul class="columns"> <li data-forecast='{ "locality": "Ballina", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 20, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/ballina/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Ballina
                </li> <li data-forecast='{ "locality": "Byron Bay", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 21, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/byron-bay/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Byron Bay
                </li> <li data-forecast='{ "locality": "Casino", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 20, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/casino/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Casino
                </li> <li data-forecast='{ "locality": "Grafton", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/grafton/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Grafton
                </li> <li data-forecast='{ "locality": "Lismore", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 19, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/lismore/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Lismore
                </li> <li data-forecast='{ "locality": "Murwillumbah", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/murwillumbah/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Murwillumbah
                </li> <li data-forecast='{ "locality": "Yamba", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 22, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/yamba/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Yamba
                </li> <li data-forecast='{ "locality": "Alstonville", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 21, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/alstonville/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Alstonville
                </li> <li data-forecast='{ "locality": "Bangalow", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 21, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/bangalow/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Bangalow
                </li> <li data-forecast='{ "locality": "Kyogle", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 20, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/kyogle/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Kyogle
                </li> <li data-forecast='{ "locality": "Lennox Head", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 20, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/lennox-head/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Lennox Head
                </li> <li data-forecast='{ "locality": "Nimbin", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 19, "tempMax": 27, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/nimbin/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/possible_shower"}'>
                    Nimbin
                </li> <li data-forecast='{ "locality": "Wollongbar", "weatherName": "thunderstorms", "weatherDesc": "Thunderstorms", "tempMin": 21, "tempMax": 26, "weatherUrl": "http://www.ballinaadvocate.com.au/weather/northern-rivers/wollongbar/", "fileName": "https://media.apnarm.net.au/static/188.10/tc/base/img/weather/60x60/thunderstorms"}'>
                    Wollongbar
                </li> </ul> </div> </ul> </div> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
        Local
    </a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
        Just In
    </a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
        New South Wales
    </a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
        National
    </a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
        World
    </a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
        Offbeat
    </a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
        Sport
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
        Lifestyle
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
        Easy Eating
    </a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
        Home &amp; Style
    </a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
        Gardening
    </a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
        Travel
    </a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
        Entertainment
    </a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
        Fashion
    </a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
        Smarter Shopping
    </a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
        Health
    </a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
        Parenting
    </a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
        Dating
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
        Community
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
        Your Story
    </a> </li> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
        Lifestyle
    </a> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
        Opinion
    </a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
        Photos
    </a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
        Buy Photos
    </a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
        Video
    </a> </li> <li > <a href="/council/ballina/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Ballina Council"}'>
        Ballina Council
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
        Find your local
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
        Search by keyword
    </a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
        Search by location
    </a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
        Search by category
    </a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
        Add Your Business
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
        What&#39;s On
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
        Events
    </a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
        Place an Event
    </a> </li> <li > <a href="http://www.ballinaadvocate.com.au/whats-on/ballina/festivals-concerts-musicals-gigs/?maxdist=20"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
        Gigs
    </a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
        TV &amp; Movie News
    </a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
        Competitions
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
        Jobs
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
        Jobs News
    </a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
        Find a Job
    </a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
        Special Reports
    </a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
        Post a job
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
        Motoring
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
        Motoring News
    </a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
        Big Rigs
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
        Real Estate
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
        Real Estate News
    </a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
        Search Buy
    </a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
        Search Rent
    </a> </li> <li > <a href="http://home-loan.ballinaadvocate.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
        Home Loans
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
        Classifieds
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
        Real Estate
    </a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
        Jobs
    </a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
        Motoring
    </a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
        Buy &amp; Sell
    </a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
        Notices
    </a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
        Trades &amp; Services
    </a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
        Personals
    </a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
        All Classifieds
    </a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
        Stud Cattle Directory
    </a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> </header> </div> <div class="span8"> <header> <div class="primary-category">Sport</div> <h1 class="storyHeadline">FFA responds to Australia’s shock Cup boycott threat</h1> </header> <aside class="ugcContainer headerShare"> <div class="sideBar"> <div class="publish-date margin-top">
                
                27th Mar 2018 2:23 PM

                
            </div> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/", "options": {"url": "/record/liked/28/3372100/5b07d27b4e5ff7681bc4078c0d2c24671287874c2b44c5966640efc537898bfb/"}}'></div> <div data-activity-action='{"key": "shared:/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/", "options": {"url": "/record/shared/28/3372100/40a6760097a46a63b86e8f6e5ea7012e6c943d3c82afe761f02e3811f501cbb9/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=135912773099577&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> </div> </div> </aside> <section> <article class="newsEntry min" data-tags="ffa,julie-bishop,russia-world-cup,world-cup-boycott"  data-source="" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3372100/", "content_type": "newsentry", "label": "FFA responds to Australia\u2019s shock Cup boycott threat"}' data-record-hit="/record/hit/28/3372100/" data-content-context='{"contentTypeId": 28, "objectId": 3372100}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2914015/", "content_type": "image", "label": "press conference poisoning affair Australian government Russian diplomats poisoning government conference Malcolm Bligh Turnbull Jacqueline Wells Lukas Coch"}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev1723242a9a51914382d617ef1eff98adc-ldk1ocbswdv5r8nzzp2_t620.jpg"  alt="Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop" title="Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop"  /> <figcaption> <div class="caption-details"> <span>Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop</span> </div> </figcaption> </figure> </div> </div> <div class="by-line-wrap"> <span class="byline minimalArticle "> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> <div class="small-profile-container"> </div> <div class="auth-details">
                            
                               by David Weiner
                            
                        </div> </span> </div> <div class="follow-outter-wrapper"> </div> <div class="story-body span8 margin-top-20"> <p>
	FOOTBALL Federation Australia says there is no intention for the Socceroos to not be at the 2018 World Cup in Russia despite Foreign Minister Julie Bishop's comments on Tuesday that a boycott of the event was a possibility.
</p> <p>
	Those comments came after the&nbsp;Australian Government expelled two Russian diplomats it believes are undeclared spies, joining other world powers in taking action over the Skripal poisoning affair in the UK.
</p> <p>
	Foreign Minister Bishop sparked concern amongst football supporters when she declared "the boycott of the World Cup is one of the further actions that could be taken in relation to this matter".
</p> <p>
	However, FFA is seeking clarity over the statement, which did not specify whether it was referring to a diplomatic boycott - a protest that England and Iceland have already indicated they will do - or more.
</p> <p>
	"Football Federation Australia respects the Australian Government's responsibility to make decisions about diplomatic and international relations," an FFA spokesman told foxsports.com.au.<em> </em> </p> <p>
	"We have sought clarification regarding the Foreign Minister's comments about the World Cup.
</p> <p>
	"As things stand all qualifying teams, including the England team, will be taking part in this FIFA event and that continues to be our intention."
</p> <p>
	The prospect of the team not attending the tournament is a remote possibility.
</p> <p>
	What's more likely is that the Australian Government joins the UK in a "state boycott" of the event, where no political leaders travel to Russia.
</p> <p>
	British Prime Minister Theresa May has announced no ministers or royal family members will attend official events, including the opening ceremony, at the tournament.
</p> <p>
	Iceland, which will compete for the first time at the global showpiece after its surprise qualification, has followed suit.
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2914077/", "content_type": "image", "label": "training session session norway training photo Norway Oslo Getty Images Inc. Bert van Marwijk Michael Regan"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev17f7310c78d9e3dcde5e6e0bbede7d14e-u61atpbasu53pfpzzp2_t460.jpg"  alt="Bert van Marwijk" title="Bert van Marwijk" data-largeimg="https://media.apnarm.net.au/media/images/2018/03/27/imagev17f7310c78d9e3dcde5e6e0bbede7d14e-u61atpbasu53pfpzzp2_t620.jpg" /> <figcaption> <div class="caption-details"> <span>Bert van Marwijk</span> </div> </figcaption> </figure> </div> <p>
	&nbsp;
</p> <p>
	Speaking on Tuesday, Bishop, alongside Prime Minister Malcolm Turnbull, said: "In relation to sanctions, Australia already has a range of autonomous sanctions against Russia, in particular those that were imposed in the aftermath of the illegal annexation of Crimea, and those sanctions have been reviewed and updated over time, so we have sanctions against a number of individuals and a number of Russian entities.
</p> <p>
	"The impact of sanctions, of course, is strongest when it is done collectively, and so we will continue to liaise with the [UK] Foreign Office and other allies and partners on this issue as to whether further action will be taken in response to the deployment of a chemical nerve agent in Salisbury.
</p> <p>
	"There are a whole range of further options of action that could be taken.
</p> <p>
	"The boycott of the World Cup is one of the further actions that could be taken in relation to this matter."
</p> <p>
	A report from London newspaper <em>The Sun </em>suggests Australia is one of a number of countries that are likely to join this action.
</p> <p>
	Mr Turnbull told reporters in Canberra the latest developments reflected &quot;a pattern of recklessness and aggression by the Russian government".
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2914013/", "content_type": "image", "label": "training session session norway training photo Norway Oslo Getty Images Inc. Tim Cahill Michael Regan"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev1557752e8275872f7ac7f5112688ec291-vmravbylq1zs38nzzp2_t460.jpg"  alt="Tim Cahill and the Socceroos" title="Tim Cahill and the Socceroos" data-largeimg="https://media.apnarm.net.au/media/images/2018/03/27/imagev1557752e8275872f7ac7f5112688ec291-vmravbylq1zs38nzzp2_t620.jpg" /> <figcaption> <div class="caption-details"> <span>Tim Cahill and the Socceroos</span> </div> </figcaption> </figure> </div> <p>
	They include the annexation of Crimea, the invasion of eastern Ukraine and the downing of MH17, as well as efforts to manipulate western nations' elections. The UK, United States and European allies of Britain have expelled 100 Russian diplomats over the nerve agent attack on former spy Sergei Skripal and his daughter Yulia in Salisbury, the biggest expulsion since the Cold War. Mr Turnbull said the latest incident had demanded a response. "To do nothing would only encourage further efforts to undermine the international rules-based order upon which our security and prosperity rely," Mr Turnbull said.
</p> <p>
	Former Prime Minister Tony Abbott said it was absolutely right for Australia to take strong action against Moscow.
</p> <p>
	"I think that right around the world there is just this horror and revulsion at the idea that Putin's death squads are stalking the streets of England," he told reporters in Canberra.
</p> <p>
	"The idea that the leader of a serious country would be sending his death squads into the quiet provincial cities of England to stalk people who he regards as his enemies is absolutely and utterly abhorrent."
</p> <p>
	Menna Rawlings, the British High Commissioner to Australia, also welcomed the announcement.
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2914014/", "content_type": "image", "label": "press conference poisoning affair Australian government Russian diplomats poisoning government conference Malcolm Bligh Turnbull Jacqueline Wells Lukas Coch"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev13ffc3d8c45a90f667e52081d536dabd8-osmge07qulkdj8nzzp2_t460.jpg"  alt="Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop" title="Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop" data-largeimg="https://media.apnarm.net.au/media/images/2018/03/27/imagev13ffc3d8c45a90f667e52081d536dabd8-osmge07qulkdj8nzzp2_t620.jpg" /> <figcaption> <div class="caption-details"> <span>Australian Prime Minister Malcolm Turnbull (left) and Australian Foreign Minister Julie Bishop</span> </div> </figcaption> </figure> </div> <p>
	"Thank you Malcolm Turnbull and Julie Bishop for your unwavering support," Ms Rawlings posted to Twitter.
</p> <p>
	"Nerve agent use on British soil demands concerted diplomatic action to avoid culture of impunity and to support our collective security. Great to have Australia and others with us."
</p> <p>
	Australia has also joined calls for Russia to disclose the full extent of its chemical weapons program.
</p> <p>
	The government noted it also still had sanctions in place against Russia over its involvement in the downing of Malaysia Airlines flight MH17 over Ukraine in 2014.
</p> </div> <!-- cxenseparse_end --> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span8 pull-right no-margin-left"> <div class="pull-right"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/", "options": {"url": "/record/liked/28/3372100/5b07d27b4e5ff7681bc4078c0d2c24671287874c2b44c5966640efc537898bfb/"}}'></div> <div data-activity-action='{"key": "shared:/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/", "options": {"url": "/record/shared/28/3372100/40a6760097a46a63b86e8f6e5ea7012e6c943d3c82afe761f02e3811f501cbb9/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=135912773099577&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> </div> </div> <div class="no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">ffa</span> <div class="profile-buttons"> <a href="/topic/ffa/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVTvWkU96McwmyN_CIqdIfAHR9BzeizlvIf2VGJM7o_mN7XZHsqtOr-HxDslPVpRxtBHAkyv4x9dfrB6ntajhQ75q67DlYEAHs_PVCR0-C2Z9AIgRBxdLhybV-7_V6NPGaVjWATj4dUfe8kQ7Ma6awQ4Qg23ZmU-zuTGj4V6A_DG7rlR89wxd5I3_qb2kgFbuS-XRpzyY1VAyqY8jrCRACAq6gFdz3lXPBCatobjA9sqg"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">julie bishop</span> <div class="profile-buttons"> <a href="/topic/julie-bishop/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVWHC_jZFNfGeSfYjjpCqbTJuvpbKkEf-HvEEodun5EJzqoLhxRI10BXZWtEZ6GCJP9dgPHV-RxN6WMBQdLf7dB30lFJyOVCm45Se9dTk40QJEcUflKliCecDDmq0BMm1kX158uyyRtyZjMCjBIoKA_fhw2sS6guRgo4uMIyU3O3Vg53Pi8Q1xL7Y5T6mNXT8tZxzF4H_qerSdCDGMQ30EE9sWNXAlUiYZNhOLRYB7S-l"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">russia world cup</span> <div class="profile-buttons"> <a href="/topic/russia-world-cup/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVc9VeARfJcFU53eVSOeFRjy5wr5DQRc1HfYTO-s6xFYto_KB1_Np1NmUQN-QlU8JVOcs6fPjw5Ceycj1qr4kHBTXlq0qHU3BJJr31F85iD9RqvIpkaZX2FapB15ySQ8yWsv9BuWi3AV7C0c1NHsHInOTO5MkBQGvcsEe0YtALImca-lA6jUOZ2TvPtH439b8xhiOvlLh9ad4ZuMH7-mVnbpC6xlF-g2Zo-0J733_H2M0"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">world cup boycott</span> <div class="profile-buttons"> <a href="/topic/world-cup-boycott/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVcuwaipGa1OKz80FVZM2PZykoCtYbLxNxhvg8c_RslNtzDe0Dz_-9DZcxl1hFIuMRNX2yVI6U12I41xsaabhCQyVimBPs-YuwR7LmXb_qyT6rm_hNCItibpUS2RBjPVNiepJ2s_6VFxTki3BeeqWu_HCemM5ua50g_T2TilPRkQlwmQopfYTFFr1jne1o_PdP1cmRTwa5lTzolBwfXikzTUF8mty_6m9Hi44_21yunXe"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/ffa/">ffa</a> <a class="tag-2" href="/topic/julie-bishop/">julie bishop</a> <a class="tag-3" href="/topic/russia-world-cup/">russia world cup</a> <a class="tag-4" href="/topic/world-cup-boycott/">world cup boycott</a> </p> </div> </div> <div class="clearfix span8 pull-right no-margin-left sourceWrap"> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3372100/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Default Article Sidebar - Non Dailies"}'> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/dash-cam-video-leads-to-charges/3371958/" class="track">
                            Dash cam video leads to charges
                            
                        </a> </li> <li> <a href="/news/matthew-renshaw-has-been-called-up/3372450/" class="track">
                            Renshaw rushed into Aussie team
                            
                        </a> </li> <li> <a href="/news/ben-simmons-has-broken-another-stunning-piece-of-n/3372429/" class="track">
                            Simmons snags another piece of history
                            
                        </a> </li> <li> <a href="/news/nrl-2018-benji-marshall-confident-of-taking-on-eel/3372323/" class="track">
                            Benji confident of playing despite ruptured ligament
                            
                        </a> </li> <li> <a href="/news/nrl-referees-demoted-for-wests-tigers-golden-point/3372267/" class="track">
                            Refs dropped for botching Tigers golden point penalty call
                            
                        </a> </li> <li> <a href="/news/mum-torn-between-bedsides-with-sons-in-separate-ho/3372423/" class="track">
                            Mum torn between bedsides with sons in separate hospitals
                            
                        </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10723/", "content_type": "container", "label": "Sidebar HR Line Break"}' data-tab-name="Sidebar HR Line Break" class="rnn_ri_container_sidebar-hr"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> <div class="aside most-popular-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/10441/", "content_type": "container", "label": "Most Popular Stories: Most Popular Stories"}'> <h2 class="asideHeader">Most Popular</h2> <div class="most-popular-content"> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3372328/", "content_type": "newsentry", "label": "Erased history, lost millions for Smith"}'> <div class="followHeadline"> <a href="/news/steve-smith-could-soon-be-counting-the-cost-of-the/3372328/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev18cf1cc7b46686d260627a8bef79854bb-8x5o3shmrlrnpqi00q2_ct90x68.jpg" width="90" height="68" alt="Erased history, lost millions for Smith" title="Erased history, lost millions for Smith" /> </a> <h3> <a href="/news/steve-smith-could-soon-be-counting-the-cost-of-the/3372328/" class="track">Erased history, lost millions for&nbsp;Smith</a> </h3> <h4 class="category-link"><a href="/sport/cricket/" class="track" data-track='{"action": "click category-link"}'>Cricket</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3372304/", "content_type": "newsentry", "label": "Fifita reveals when he\u2019ll declare his allegiance"}'> <div class="followHeadline"> <a href="/news/nrl-2018-andrew-fifita-reveals-when-hell-declare-h/3372304/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/27/imagev117421100792380a85865741e66731745-vs13nh92wuz77cg00q2_ct90x68.jpg" width="90" height="68" alt="Fifita reveals when he’ll declare his allegiance" title="Fifita reveals when he’ll declare his allegiance" /> </a> <h3> <a href="/news/nrl-2018-andrew-fifita-reveals-when-hell-declare-h/3372304/" class="track">Fifita reveals when he’ll declare his&nbsp;allegiance</a> </h3> <h4 class="category-link"><a href="/sport/rugby-league/" class="track" data-track='{"action": "click category-link"}'>Rugby League</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3371457/", "content_type": "newsentry", "label": "Breaking silence on our lost youth"}'> <div class="followHeadline"> <a href="/news/breaking-silence-on-our-lost-youth/3371457/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/26/b881293415z1_20180326164538_000gsk11h4732-0-6t7fw2jr112gx8wtzp2_ct90x68.jpg" width="90" height="68" alt="Breaking silence on our lost youth" title="Breaking silence on our lost youth" /> </a> <h3> <a href="/news/breaking-silence-on-our-lost-youth/3371457/" class="track">Breaking silence on our lost&nbsp;youth</a> </h3> <h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3372341/", "content_type": "newsentry", "label": "Man injured in logging accident flown to hospital"}'> <div class="followHeadline"> <a href="/news/breaking-person-injured-in-logging-accident/3372341/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/27/b881297650z1_20180327145726_000g7611ka5e2-0-hhpbqg093uc37ak00q2_fct2252x1689x100_ct90x68.jpg" width="90" height="68" alt="Man injured in logging accident flown to hospital" title="Man injured in logging accident flown to hospital" /> </a> <h3> <a href="/news/breaking-person-injured-in-logging-accident/3372341/" class="track">Man injured in logging accident flown to&nbsp;hospital</a> </h3> <h4 class="category-link"><a href="/news/breaking/" class="track" data-track='{"action": "click category-link"}'>Breaking</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3372354/", "content_type": "newsentry", "label": "PLAGUE: The hidden danger of these creatures"}'> <div class="followHeadline"> <a href="/news/plague-the-hidden-danger-of-these-creatures/3372354/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/27/b881297253z1_20180327150537_000g7611kaeb3-0-tfpk24mp46vkarl00q2_ct90x68.jpg" width="90" height="68" alt="PLAGUE: The hidden danger of these creatures" title="PLAGUE: The hidden danger of these creatures" /> </a> <h3> <a href="/news/plague-the-hidden-danger-of-these-creatures/3372354/" class="track">PLAGUE: The hidden danger of these&nbsp;creatures</a> </h3> <h4 class="category-link"><a href="/news/environment/" class="track" data-track='{"action": "click category-link"}'>Environment</a></h4> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4140/", "content_type": "fragment", "label": "default_after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top News HP"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3372006/", "content_type": "newsentry", "label": "MAGPIES TURMOIL: Coach walks out on Lower Clarence"}'> <a href="/news/magpies-turmoil-coach-walks-out-on-clarence-club/3372006/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2018/03/12/b881270624z1_20180312154435_000gbq10t8gt2-0-jxpjr86a9r9l8qn0xp2_ct300x225.jpg" width="300" height="225" alt="MAGPIES TURMOIL: Coach walks out on Lower Clarence" title="MAGPIES TURMOIL: Coach walks out on Lower Clarence" /></a> <div class="item-details"> <h3 class="inline-attachment-text"> <a href="/news/magpies-turmoil-coach-walks-out-on-clarence-club/3372006/" class="track"  >
                    MAGPIES TURMOIL: Coach walks out on Lower Clarence
                </a> </h3> <p>WITH only two weeks to go before the NRRRL season kick-off embattled club Lower Clarence Magpies have been rocked by a coaching bombshell.</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/sport/rugby-league/" class="track" data-track='{"action": "click category-link"}'>Rugby League</a></h4></li><li class="byline-comments"><a href="/news/magpies-turmoil-coach-walks-out-on-clarence-club/3372006/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3368049/", "content_type": "newsentry", "label": "Songs in the key of Motown"}'> <a href="/news/songs-in-the-key-of-motown/3368049/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/03/22/b881289029z1_20180322133424_000gqi1148l02-0-65nxcbbgyww9om30zp2_fct826x623x1x4_ct90x70.jpg" width="90" height="70" alt="FUNK: The stars of Songs in the Key of Motown." title="FUNK: The stars of Songs in the Key of Motown." /> </a> <h3 class="inline-attachment-text"> <a href="/news/songs-in-the-key-of-motown/3368049/" title="POPULAR tribute show is coming back to the Northern Rivers for the sixth time." class="track">Songs in the key of Motown</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3> <a href="/news/childcare-strike-threatens-change-of-plans-for-tho/3368504/" title="NSW risks grinding to halt on Tuesday as thousands of families scramble to arrange care for their children while childcare workers strike for better pay.

" class="track">
                            Daycare strike chaos looms for thousands
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3368504/", "content_type": "newsentry", "label": "Daycare strike chaos looms for thousands"}'> <a href="/news/childcare-strike-threatens-change-of-plans-for-tho/3368504/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/03/22/imagev1d1bbd49a3597b04066d0352e421b23e5-eeu26db8tq3n7zb2zp2_ct90x70.jpg" width="90" height="70" alt="Unions have argued that children’s services had changed from child-minding to a more complex role of educating." title="Unions have argued that children’s services had changed from child-minding to a more complex role of educating." /> </a> <p class="inline-attachment-text ">Unprecedented number of childcare centres expected to close</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3> <a href="/news/how-stop-facebook-grabbing-your-data/3367656/" title="It’s time for us all to perform a thorough stocktake of the data we entrust to Facebook and through it, other apps." class="track">
                            How to stop Facebook from grabbing your data
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3367656/", "content_type": "newsentry", "label": "How to stop Facebook from grabbing your data"}'> <a href="/news/how-stop-facebook-grabbing-your-data/3367656/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2015/02/05/fb-9gy00ve7xs6q6f5gmj2_fct498x374x20.0_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">How Facebook can grab your data, and what to do to stop it
</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3> <a href="/news/breaking-jockey-injured-fall-grafton/3366112/" title="A JOCKEY has been thrown from his mount and trampled in a fall at the Clarence River Jockey Club" class="track">
                            UPDATE: Jockey remains in ICU at Coffs Harbour 
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3366112/", "content_type": "newsentry", "label": "UPDATE: Jockey remains in ICU at Coffs Harbour "}'> <a href="/news/breaking-jockey-injured-fall-grafton/3366112/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/03/20/9-4183943-race4_fct952x714_ct90x70.jpg" width="90" height="70" alt="INJURED: Jockey Kirk Matheson was injured in a fall during racing at Clarence Valley Jockey Club." title="INJURED: Jockey Kirk Matheson was injured in a fall during racing at Clarence Valley Jockey Club." /> </a> <p class="inline-attachment-text ">Injured jockey Kirk Matheson rushed into surgery. </p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Local Partners"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC #3"}' data-tab-name="MREC #3" class="rnn_ri_container_mrec-3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2285/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Northern Star Ltd 2018. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2313/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Ballina Shire Advocate</h5> <ul class="piped"> <li><a href="/news/" title="Ballina Local News" class="blue-link track" data-category="Footer">Ballina News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Ballina Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.ballinaadvocate.com.au/" title="Ballina Home Loans"  class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/weather/northern-rivers/ballina/" title="Ballina Local Weather Forecast" class="blue-link track" data-category="Footer">Ballina Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Ballina Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Ballina"  class="blue-link track" data-category="Footer">Jobs in Northern Rivers</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Northern Rivers"  class="blue-link track" data-category="Footer">Cars for Sale in Northern Rivers</a></li> <li><a  href="/classifieds/real-estate/"  title="Find a Property in Ballina"  class="blue-link track" data-category="Footer">Property listings in Ballina</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Ballina</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for the Lismore Region"  class="blue-link track" data-category="Footer">Obituaries in Lismore Region</a></li> <li><a href="/classifieds/personals/" title="Personals for the Lismore Region"  class="blue-link track" data-category="Footer">Personals in Lismore Region</a></li> <li><a href="/classifieds/notices/" title="Notices for the Lismore Region"  class="blue-link track" data-category="Footer">Notices in Lismore Region</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/ballina/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.ballinaadvocate.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Ballina Shire Advocate</h5> <ul class="piped"> <li><a href="/aboutus/" title="About Ballina Shire Advocate" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Ballina Shire Advocate" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/more-ways-to-get-your-news/" title="More ways to get your news from Ballina Shire Advocate"  class="blue-link track" data-category="Footer">More ways to get Ballina Shire Advocate news</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Ballina Shire Advocate Newspaper">Home Delivery</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Ballina Shire Advocatee">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Ballina Shire Advocate">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions"  class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>News Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal apnform hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login</h3> </div> <div class="modal-body"></div> </div> <script type="text/javascript">
function cookieUserData() {
    var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}},
        cookieUser = Cookies.get('apn_user_data') || "";

    if (cookieUser) {
        try {
            cookieUser = JSON.parse(decodeURIComponent(Base64.decode(cookieUser)));
        } catch (e) {
            cookieUser = "";
        }
    }
    return cookieUser;
}

var accountId = Cookies.get("apn_account_id") || "";
var cookie = cookieUserData();

var gender = cookie.gender || "";
var birthYear = cookie.year_of_birth || "";
var postcode = cookie.postcode || "";
var staff = cookie.is_staff ? "staff" : "";
var subscriber = cookie.subscribed ? "subscriber": "";

utag_data = window.utag_data || {};
// General
utag_data.net_pn = pageData.title;
utag_data.net_platform = pageData.site_mode == "desktop" ? "web" : "mobile";
utag_data.net_content_type = "" + ("0" > 0 ? "video+" : "") + ("no" == "yes" ? "comments+" : "") + "story" || (pageData.pageType == "home" ? "homepage" : pageData.pageType);
utag_data.pg_auto_refresh = window.location.pathname === "/" ? document.referrer == window.location ? "true" : "false" : "";
utag_data.error_404 = false || "";
utag_data.internal_search_term = "";

// Page Sections
utag_data.net_sec1 = pageData.sector || "";
utag_data.net_sec2 = pageData.subsector || "";
utag_data.net_sec3 = "";
utag_data.net_sec4 = "";
utag_data.net_sec5 = "";

// User
utag_data.net_site_uid = accountId;
utag_data.nrm_pcsid = (accountId + gender + birthYear + postcode) === "" ? "" : accountId + "|" + gender + "|" + birthYear + "|" + postcode;
utag_data.pc_memtype = cookie ? (staff || subscriber || "registered") : "anonymous";

// Brand
utag_data.net_site_udb = "nrm";
utag_data.net_site = "Ballina Shire Advocate " + (pageData.site_mode == "desktop" ? "Web" : "Msite");
utag_data.brand = "Ballina Shire Advocate";
utag_data.site_short = pageData.site || "";

// Content Type
if("3372100") {
    utag_data.net_article_id = "3372100";
    utag_data.net_article_headline = "FFA responds to Australia’s shock Cup boycott threat";
    utag_data.net_article_byline = "davidweiner";
    utag_data.net_article_source = "";
    utag_data.net_article_date = "2018-03-27 14:23:08";
    utag_data.net_article_updated_time = "2018-03-27 14:23:08";
    utag_data.net_article_content_local = "no";
}
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/188.10/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'sport';
}
s.pageName = "bsa:" + (window.location.pathname === "/" ? "home" : "article:ffarespondstoaustraliasshockcupboycottthreat:3372100");
s.hier1 = "bsa:" + (window.location.pathname === "/" ? "home:default" : "sport:soccer");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "ffa|julie-bishop|russia-world-cup|world-cup-boycott";
s.prop3 = "bsa";
s.prop4 = "tuesday";
s.prop5 = "20:00";
s.prop6 = "3372100";
s.prop7 = "davidweiner";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "";
s.prop11 = "27mar2018";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "soccer";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "no";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/188.10/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/188.10/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/188.10/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/188.10/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/188.10/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/188.10/tc/base/js/modules/tc.common.min.js" type="text/javascript" charset="utf-8"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/188.10/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/188.10/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '6',
            name: 'Ballina Shire Advocate',
            domain: 'www.ballinaadvocate.com.au',
            shortdomain: 'ballinaadvocate',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '2',
                name: 'Northern Rivers'
            },
            mediaURL: "https://media.apnarm.net.au/static/188.10/",
            tagsURL: "/tags/typeahead.json",
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: "/noticeboard/add/ajax/",
                noticeboardURL: "/noticeboard/",
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","6": "Damaged Roads","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: "/my-account/-register/",
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-11-203',
            isDebug: false,
            facebook: {
                appID: '135912773099577',
                loginURL: "/facebook/login/"
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: "/follow/status/",
                createURL: "/follow/create/",
                removeURL: "/follow/remove/",
                followSearchURL: "/follow/follow-search/",
                unfollowSearchURL: "/follow/unfollow-search/",
                viewTagsURL: "/follow/view-subscriptions/tag/",
                viewUsersURL: "/follow/view-subscriptions/user/",
                viewSearchesURL: "/follow/saved-searches/"
            },
            defaultLocation: {
                "latitude": -28.804970,
                "longitude": 153.528442
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            notificationsUrl: "/coreapi/notifications/",
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'BSA',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: "/json/datetime/",
            timeZoneOffset: +11,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["1000, 145"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["1000, 150"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 40"], ["1000, 50"], ["970, 50"], ["1000, 40"]]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};





;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "ballinaadvocate.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/";
        }else{
            _sf_async_config.path = "/news/foreign-minister-julie-bishop-says-boycotting-russ/3372100/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});



$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});


$(document).ready(function() {
    if (window.location.hostname.split('.')[1] == 'thechronicle' && window.location.pathname.substring(1, 6) == 'topic') {
        $('.topic-header').css('margin-top', '25px');
    }
});
</script> <!-- SERVER:ip-172-30-11-203 ID:6--> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a9b88794","agent":"","transactionName":"YAZWNRRRDxYAVRIKCVlMchQIUxUMDlhJAhZZAFsTAx4CCg9CBwoIUhFHTxBZBBISDBYCCFI=","applicationID":"116224859","errorBeacon":"bam.nr-data.net","applicationTime":538}</script> </body> </html>